Back to overview
Degraded

Unplanned 4G service outage in localised area.

Aug 05 at 10:40am AEST
Affected services
Network Stability

Resolved
Aug 25 at 11:14am AEST

The significant local network outage has now been resolved.

Updated
Aug 07 at 10:55am AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Belmore River 2440, Cooperabung 2441, Crescent Head 2440, Dondingalong 2440, Gearys Flat 2441, Gum Scrub 2441, Hat Head 2440, Kinchela 2440, Kundabung 2441, Limeburners Creek 2444, South Kempsey 2440, Turners Flat 2440, Verges Creek 2440, Wittitrin 2440.

The issue stemmed from Severe weather, impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 03/08/2025 03:51 AM
Last update: 03/08/2025 11:45 AM
Next update: UNKNOWN
Issue restore time: 04/08/2025 10:00 AM

Updated
Aug 06 at 04:27pm AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: 2440,2441,2324,2444,2450,2474.

The issue stemmed from Severe weather, impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 03/08/2025 03:51 AM
Last update: 03/08/2025 11:45 AM
Next update: UNKNOWN
Issue restore time: 04/08/2025 10:00 AM

Updated
Aug 06 at 04:10pm AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: Dondingalong 2440, Kundabung 2441, South Kempsey 2440.

The issue stemmed from Severe weather, impacting approximately 1332 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 03/08/2025 03:51 AM
Last update: 03/08/2025 11:45 AM
Next update: UNKNOWN
Issue restore time: 04/08/2025 10:00 AM

Created
Aug 05 at 10:40am AEST

An unplanned outage is affecting 4G services for approximately 1332 customers in the following localities: Burnt Bridge 2440, Crescent Head 2440, Dondingalong 2440, Gearys Flat 2441, Hat Head 2440, Kundabung 2441, Limeburners Creek 2324, Marlo Merrican 2441, Moparrabah 2440, Sherwood 2474, South Kempsey 2440, Temagog 2440, Wittitrin 2440, Yessabah 2440