Unplanned 4G service outage in localised area.
Resolved
Aug 25 at 11:14am AEST
The significant local network outage has now been resolved.
Affected services
Updated
Aug 06 at 04:10pm AEST
We are currently experiencing a significant local network outage affecting 4G in the following localities: Mount White 2250.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1265 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 03/08/2025 06:11 AM
Last update: 03/08/2025 07:19 AM
Next update: UNKNOWN
Issue restore time: 05/08/2025 06:00 PM
Affected services
Created
Aug 05 at 10:40am AEST
An unplanned outage is affecting 4G services for approximately 1265 customers in the following localities: Mount White 2250
Affected services