Back to overview
Degraded

Unplanned 4G service outage in localised area.

Aug 05 at 10:40am AEST
Affected services
Network Stability

Resolved
Aug 25 at 11:14am AEST

The significant local network outage has now been resolved.

Updated
Aug 06 at 04:11pm AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: 2446,2652,2445,2439,2443,2729.

The issue stemmed from Local Power Failure, impacting approximately 5750 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 03/08/2025 01:20 AM
Last update: 03/08/2025 03:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Created
Aug 05 at 10:40am AEST

An unplanned outage is affecting 4G services for approximately 5750 customers in the following localities: Bagnoo 2446, Bago 2446, Bellangry 2446, Black Creek 2439, Bobs Creek 2439, Bonny Hills 2445, Byabarra 2446, Cairncross 2446, Deauville 2443, Frazers Creek 2446, Hartys Plains 2446, Herons Creek 2439, Hollisdale 2446, Huntingdon 2446, Jolly Nose 2445, Kendall 2439, Kew 2439, Laurieton 2443, Sancrox 2446