Unplanned 4G service outage in localised area.
Resolved
Aug 25 at 11:14am AEST
The significant local network outage has now been resolved.
Affected services
Updated
Aug 06 at 04:12pm AEST
We are currently experiencing a significant local network outage affecting 4G in the following localities: Castle Doyle 2350, Dangarsleigh 2350, Donald Creek 2350, Enmore 2042, Enmore 2350, Enmore 2358, Hillgrove 2350, Hillgrove 2650, Jeogla 2350, Metz 2350, Mihi 2358, Thalgarrah 2350, Wollomombi 2350.
The issue stemmed from Parent: Site failure, impacting approximately 6661 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 02/08/2025 11:32 PM
Last update: 02/08/2025 11:45 PM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Created
Aug 05 at 10:40am AEST
An unplanned outage is affecting 4G services for approximately 6661 customers in the following localities: Castle Doyle 2350, Dangarsleigh 2350, Donald Creek 2350, Enmore 2042, Enmore 2350, Enmore 2358, Hillgrove 2350, Hillgrove 2650, Jeogla 2350, Metz 2350, Mihi 2358, Thalgarrah 2350, Wollomombi 2350
Affected services