Unplanned 4G service outage in localised area.
Resolved
Aug 25 at 11:14am AEST
The significant local network outage has now been resolved.
Affected services
Updated
Aug 06 at 04:13pm AEST
We are currently experiencing a significant local network outage affecting 4G in the following localities: 2365,2350,2730,2797.
The issue stemmed from Local Power Failure, impacting approximately 5549 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 02/08/2025 12:12 PM
Last update: 02/08/2025 01:01 PM
Next update: UNKNOWN
Issue restore time: 05/08/2025 06:00 PM
Affected services
Created
Aug 05 at 10:40am AEST
An unplanned outage is affecting 4G services for approximately 5549 customers in the following localities: Aberfoyle 2350, Bald Blair 2365, Ben Lomond 2365, Black Mountain 2365, Boorolong 2350, Brockley 2365, Falconer 2365, Green Hills 2365, Green Hills 2730, Guyra 2365, Llangothlin 2365, Lyndhurst 2350, Lyndhurst 2797, Puddledock 2350, South Guyra 2365, Thalgarrah 2350, Tubbamurra 2365, Wandsworth 2365
Affected services