Back to overview
Degraded

Unplanned 4G service outage in localised area.

Aug 06 at 04:09pm AEST
Affected services
Network Stability

Resolved
Aug 25 at 11:14am AEST

The significant local network outage has now been resolved.

Created
Aug 06 at 04:09pm AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: 2422,2447,2359,2441,2440,2431,2358,2449,2460,2448.

The issue stemmed from Parent: Site failure, impacting approximately 5893 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 06/08/2025 01:56 AM
Last update: 06/08/2025 09:01 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN