Unplanned 4G service outage in localised area.
Updated
Aug 26 at 03:22pm AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Booyal 4671, Bungadoo 4671, Coringa 4621, Dallarnil 4621, Dalysford 4671, Delan 4671, Doughboy 4671, Drinan 4671, Duingal 4671, Eureka 4660, Gin Gin 4671, Golden Fleece 4621, Good Night 4671, Horse Camp 4671, Mcilwraith 4671, Mingo 4625, Morganville 4671, Mount Perry 4671, Nearum 4671, Promisedland 4660, Redhill Farms 4671, Saint Agnes 4671, Saint Kilda 4671, Skyring Reserve 4671, Tirroan 4671, Wallaville 4671, Wateranga 4621.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1280 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 22/08/2025 01:46 AM
Last update: 22/08/2025 02:59 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Created
Aug 25 at 11:12am AEST
We are currently experiencing a significant local network outage affecting 4G in the following localities: Booyal 4671, Bungadoo 4671, Coringa 4621, Dallarnil 4621, Dalysford 4671, Delan 4671, Doughboy 4671, Drinan 4671, Duingal 4671, Eureka 4660, Gin Gin 4671, Golden Fleece 4621, Good Night 4671, Horse Camp 4671, Mcilwraith 4671, Mingo 4625, Morganville 4671, Mount Perry 4671, Nearum 4671, Promisedland 4660, Redhill Farms 4671, Saint Agnes 4671, Saint Kilda 4671, Skyring Reserve 4671, Tirroan 4671, Wallaville 4671, Wateranga 4621.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1280 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 22/08/2025 01:46 AM
Last update: 22/08/2025 02:59 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services