Back to overview
Degraded

Unplanned 4G service outage in localised area.

Aug 25 at 11:12am AEST
Affected services
Network Stability

Updated
Aug 26 at 03:22pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Bald Hills 2549, Bega 2550, Berrambool 2548, Black Range 2550, Bournda 2548, Broadwater 2472, Broadwater 2473, Broadwater 2549, Buckajo 2550, Candelo 2550, Coopers Gully 2550, Eden 2551, Frogs Hollow 2550, Greigs Flat 2549, Kameruka 2550, Kanoona 2550, Kingswood 2340, Kingswood 2550, Kingswood 2747, Lochiel 2549, Merimbula 2548, Millingandi 2549, Mirador 2548, Myrtle Mountain 2550, Pambula 2549, Pambula Beach 2549, South Pambula 2549, South Wolumla 2550, Toothdale 2550, Tura Beach 2548, Wolumla 2550, Yellow Pinch 2548.

The issue stemmed from Cable Cut, impacting approximately 1039 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 20/08/2025 02:53 AM
Last update: 20/08/2025 07:06 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Created
Aug 25 at 11:12am AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: Bald Hills 2549, Bega 2550, Berrambool 2548, Black Range 2550, Bournda 2548, Broadwater 2472, Broadwater 2473, Broadwater 2549, Buckajo 2550, Candelo 2550, Coopers Gully 2550, Eden 2551, Frogs Hollow 2550, Greigs Flat 2549, Kameruka 2550, Kanoona 2550, Kingswood 2340, Kingswood 2550, Kingswood 2747, Lochiel 2549, Merimbula 2548, Millingandi 2549, Mirador 2548, Myrtle Mountain 2550, Pambula 2549, Pambula Beach 2549, South Pambula 2549, South Wolumla 2550, Toothdale 2550, Tura Beach 2548, Wolumla 2550, Yellow Pinch 2548.

The issue stemmed from Cable Cut, impacting approximately 1039 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 20/08/2025 02:53 AM
Last update: 20/08/2025 07:06 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN