Back to overview
Degraded

Unplanned 4G service outage in localised area.

Aug 25 at 11:12am AEST
Affected services
Network Stability

Updated
Aug 26 at 03:26pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Aldoga 4694, Ambrose 4695, Barney Point 4680, Beecher 4680, Boyne Island 4680, Boyne Valley 4680, Boynedale 4680, Bracewell 4695, Burua 4680, Byellee 4680, Callemondah 4680, Calliope 4680, Clinton 4680, Coral Sea 4800, Curtis Island 4680, Darts Creek 4695, Diglum 4680, Dumgree 4715, East End 4695, Gladstone Central 4680, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, Kirkwood 4680, Machine Creek 4695, Mount Alma 4680, Mount Larcom 4695, New Auckland 4680, Oconnell 4680, Raglan 4697, River Ranch 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tablelands 4605, Tablelands 4680, Tannum Sands 4680, Targinnie 4694, Telina 4680, The Narrows 4695, Toolooa 4680, Ulogie 4702, West Gladstone 4680, West Stowe 4680, Wooderson 4680, Wurdong Heights 4680, Yarwun 4694.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 11102 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 19/08/2025 11:26 AM
Last update: 19/08/2025 11:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Created
Aug 25 at 11:12am AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: Aldoga 4694, Ambrose 4695, Barney Point 4680, Beecher 4680, Boyne Island 4680, Boyne Valley 4680, Boynedale 4680, Bracewell 4695, Burua 4680, Byellee 4680, Callemondah 4680, Calliope 4680, Clinton 4680, Coral Sea 4800, Curtis Island 4680, Darts Creek 4695, Diglum 4680, Dumgree 4715, East End 4695, Gladstone Central 4680, Gladstone Harbour 4680, Glen Eden 4680, Kin Kora 4680, Kirkwood 4680, Machine Creek 4695, Mount Alma 4680, Mount Larcom 4695, New Auckland 4680, Oconnell 4680, Raglan 4697, River Ranch 4680, South Gladstone 4680, South Trees 4680, Sun Valley 4680, Tablelands 4605, Tablelands 4680, Tannum Sands 4680, Targinnie 4694, Telina 4680, The Narrows 4695, Toolooa 4680, Ulogie 4702, West Gladstone 4680, West Stowe 4680, Wooderson 4680, Wurdong Heights 4680, Yarwun 4694.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 11102 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 19/08/2025 11:26 AM
Last update: 19/08/2025 11:39 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN