Back to overview
Degraded

Unplanned 4G service outage in localised area.

Aug 25 at 11:12am AEST
Affected services
Network Stability

Updated
Aug 26 at 03:26pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Argyle 3523, Ascot 3364, Ascot 3539, Ascot 3551, Avonmore 3559, Axe Creek 3551, Axedale 3551, Bagshot 3551, Bagshot North 3551, Bamawm 3561, Barfold 3444, Barnadown 3557, Baynton 3444, Baynton East 3444, Benloch 3435, Bonn 3561, Burnewang 3558, Burramboot 3559, Carag Carag 3623, Colbinabbin 3559, Cornella 3551, Corop 3559, Costerfield 3523, Creek View 3551, Derrinal 3523, Diggora 3561, Drummartin 3570, East Bendigo 3550, Edgecombe 3444, Elmore 3558, Elphinstone 3448, Eppalock 3551, Fairy Dell 3561, Fairy Dell 3875, Fosterville 3557, Girgarre 3624, Glenhope 3444, Glenhope East 3522, Gobarup 3559, Goornong 3557, Graytown 3608, Greenhill 3444, Heathcote 3523, Heathcote South 3523, Hunter 3558, Huntly 3551, Huntly North 3551, Junortoun 3551, Kamarooka 3570, Kimbolton 3551, Knowsley 3523, Kyneton 3444, Ladys Pass 3523, Lake Eppalock 3551, Langley 3444, Lockington 3563, Longlea 3551, Lyal 3444, Malmsbury 3446, Metcalfe 3448, Metcalfe East 3444, Mia Mia 3444, Milloo 3572, Mitchellstown 3608, Moora 3612, Moormbool West 3523, Mount Camel 3523, Muskerry 3557, Myola 3551, Myrtle Creek 3551, Nanneella 3561, Neilborough 3570, Nulla Vale 3435, Pastoria 3444, Pastoria East 3444, Puckapunyal 3662, Pyalong 3521, Redcastle 3523, Redesdale 3444, Rochester 3561, Runnymede 3558, Rushworth 3612, Sidonia 3444, Stanhope 3623, Strathfieldsaye 3551, Sutton Grange 3448, Taradale 3447, Tennyson 3572, Timmering 3561, Tooborac 3522, Toolleen 3551, Wanalta 3612, Wellsford 3551, Whroo 3612, Wirrate 3608.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 3837 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 18/08/2025 08:50 AM
Last update: 18/08/2025 08:59 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN

Created
Aug 25 at 11:12am AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: Argyle 3523, Barfold 3444, Baynton 3444, Baynton East 3444, Benloch 3435, Costerfield 3523, Derrinal 3523, Edgecombe 3444, Elphinstone 3448, Glenhope 3444, Glenhope East 3522, Greenhill 3444, Heathcote 3523, Heathcote South 3523, Kimbolton 3551, Kyneton 3444, Lake Eppalock 3551, Langley 3444, Lyal 3444, Malmsbury 3446, Metcalfe 3448, Metcalfe East 3444, Mia Mia 3444, Moormbool West 3523, Mount Camel 3523, Myrtle Creek 3551, Nulla Vale 3435, Pastoria 3444, Pastoria East 3444, Puckapunyal 3662, Pyalong 3521, Redesdale 3444, Sidonia 3444, Sutton Grange 3448, Taradale 3447, Tooborac 3522.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 3837 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 18/08/2025 08:50 AM
Last update: 18/08/2025 08:59 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN