Back to overview
Degraded

Unplanned 4G service outage in localised area.

Aug 25 at 11:12am AEST
Affected services
Network Stability

Updated
Aug 26 at 03:26pm AEST

We are continuing to experience a significant local network outage affecting 4G in the following localities: Beermullah 6503, Breton Bay 6043, Caraban 6041, Cowalla 6503, Gabbadah 6041, Moore River National Park 6503, Muckenburra 6503, Neergabby 6503, Wanerie 6503, Wilbinga 6041, Woodridge 6041, Yeal 6503.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1049 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 17/08/2025 10:45 AM
Last update: 17/08/2025 10:57 AM
Next update: UNKNOWN
Issue restore time: 19/08/2025 08:00 PM

Created
Aug 25 at 11:12am AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: Beermullah 6503, Breton Bay 6043, Caraban 6041, Cowalla 6503, Gabbadah 6041, Moore River National Park 6503, Muckenburra 6503, Neergabby 6503, Wanerie 6503, Wilbinga 6041, Woodridge 6041, Yeal 6503.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 1049 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 17/08/2025 10:45 AM
Last update: 17/08/2025 10:57 AM
Next update: UNKNOWN
Issue restore time: 19/08/2025 08:00 PM