Unplanned 4G service outage in localised area.
Updated
Aug 26 at 03:26pm AEST
We are continuing to experience a significant local network outage affecting 4G in the following localities: Mckinlay 4823.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 418 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 17/08/2025 06:54 AM
Last update: 17/08/2025 07:15 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services
Created
Aug 25 at 11:12am AEST
We are currently experiencing a significant local network outage affecting 4G in the following localities: Mckinlay 4823.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 418 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 17/08/2025 06:54 AM
Last update: 17/08/2025 07:15 AM
Next update: UNKNOWN
Issue restore time: UNKNOWN
Affected services