Back to overview
Degraded

Unplanned 4G service outage in localised area.

Aug 26 at 03:22pm AEST
Affected services
Network Stability

Created
Aug 26 at 03:22pm AEST

We are currently experiencing a significant local network outage affecting 4G in the following localities: Barker Creek Flat 4615, Blackbutt 4314, Blackbutt North 4314, Blackbutt South 4314, Booie 4610, Brooklands 4615, Bullcamp 4615, Coolabunia 4610, East Nanango 4615, Gilla 4314, Glan Devon 4615, Goodger 4610, Hodgleigh 4610, Kunioon 4615, Mount Stanley 4314, Nanango 4615, Nukku 4314, Runnymede 4615, Sandy Ridges 4615, South East Nanango 4615, South Nanango 4615, Taromeo 4314, Tarong 4615, Teelah 4314, Yarraman 4614.

The issue stemmed from Local Power Failure, impacting approximately 1614 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 25/08/2025 09:09 PM
Last update: 26/08/2025 12:51 AM
Next update: UNKNOWN
Issue restore time: 26/08/2025 06:00 PM